Tax Table Update installs successfully but does not update an Accounts Business installation

Legacy KB ID: 4996

Question

I have run the Tax Table Update, it completed successfully yet my Accounts Business still shows the original version number – R1P – and not the updated version number – R2P.  Tax Table versions are still for the previous financial year.  Why has the Tax Table Update failed?

 

Answer

Uninstall and reinstall QuickBooks into a unique folder


Cause:

You may experience this issue if you have two editions of the same year version installed on the PC. 

Your first installation of this year version (like Premier) is likely installed in the default directory of C:\Program Files (x86)\Intuit\ReckonAccounts 20xx. 

To maintain your first installation you install the second (like Enterprise) into a directory other than the directory of the first installation. 

If you choose to install it into a directory like C:\Program Files (x86)\Intuit\ or C:\Program Files (x86) which are parent directories of the default installation directory, the Tax Table Update will run through normally but fail to find the second installation’s  files. 

 

Detailed Instructions

Uninstall your second installation and re-install into its own unique directory.  For instance, install the second (eg Enterprise) installation into C:\Program Files (x86)\Intuit\ReckonAccounts Enterprise 20xx. 

Activate your installation and then run the Tax Table Upgrade again. 

 

How did we do?

Error 1603 when installing QuickBooks QBi or Reckon Accounts Business

The procedure entry point ucrtbase.terminate could not be located while installing RAB

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