File locations for QuickBooks QBi series

Question

How do i locate my QuickBooks QBi series files (2008/09 and later)?

Answer

QuickBooks QBi series has made some changes to the way it handles your company file information.

 

Where are my files?

During installation, QuickBooks QBi series installs your company files in your Documents and Settings folder. Pre QBi versions (2007/08 and earlier) installed these files in your Program Files folder. This change in file location means that you no longer need to be administrator to access QuickBooks. This change was made to work within the permission requirements of Microsoft Vista.

 

Configuring my computer to Show hidden files and folders and file extensions

Some of the folders in which QuickBooks files are stored are by default now hidden files.  To show hidden files you will need to do the following:

Windows XP

- Left-click the Windows Start button and select My Computer.
- Select the Tools menu and select Folder Options.
- Click the View tab and clear the Hide extensions for known file types checkbox.
- Select Show hidden files and folders and clear Hide protected operating system files (Recommended).
- Click OK and close this window.

Windows 7 & Vista

- Left-click the Windows Logo button and select Computer.
- Click Organize and select Folder and Search Options.
- Click the View tab, select Show hidden files and folders and then clear the checkbox for Hide protected system operating files.
- Click Yes on the warning and then click OK.
- Close this window.


Below is a list of default locations for QuickBooks 2007/08 and QuickBooks QBi series;

Company File 
Default 2007/08 location > C:\Program Files\Intuit\QuickBooks

Default QBi location

Windows XP > C:\Documents and Settings\All Users\Shared Documents\Intuit\QuickBooks\ Company Files\QuickBooks 20xx-xx

Windows 7 & Vista > C:\users\Public\Public Documents\Intuit\ QuickBooks\ Company Files\ QuickBooks 20xx-xx

Where xx represents the years of your version of QuickBooks; eg.  2010-11.

Sample Company File
Default 2007/08 location > C:\Program Files\Intuit\QuickBooks

Default QBi location

Windows XP > C:\Documents and Settings\All Users\Shared Documents\Intuit\ QuickBooks\ SampleCompany Files\QuickBooks 20xx-xx

Windows 7 & Vista > C:\users\Public\Public Documents\Intuit\ QuickBooks\ Sample Company Files\ QuickBooks 20xx-xx


QuickBooks Letter Templates
Default 2007/08 location > C:\Program Files\Intuit\QuickBooks<version>\QuickBooks Letters

Default QBi location

Windows XP > C:\Documents and Settings\All Users\Shared Documents\Intuit\ QuickBooks\ Company Files\QuickBooks Letter Templates

Windows 7 & Vista > C:\users\Public\Public Documents\Intuit\ QuickBooks\ Company Files\ QuickBooks Letter Templates


QBWIN.LOG File
Default 2007/08 location > C:\Program Files\Intuit\QuickBooks

Default QBi location

Windows XP > C:\Documents and Settings\<logged in user>\ Local Settings\Application Data\Intuit\Quickbooks\log

Windows 7 & Vista > C:\users\<logged in user>\App Data\Local\Intuit\QuickBooks\log

 

ABA File
Default 2007/08 location > C:\Program Files\Intuit\QuickBooks 20xx-xx\Export Files\ABA Files

Default QBi location

Windows XP > C:\Documents and Settings \All Users\Application Data\Intuit\QuickBooks 20xx-xx\<edition> 20xx-xx\<company file>\Export Files\ABA Files
Windows 7 & Vista > C:\program Data\Intuit\QuickBooks 20xx-xx\<edition> 20xx-xx\<company file>\Export Files\ABA Files

Where <edition> is Enterprise, Premier, Pro, Plus or Accounting


Empdupe File
Default 2007/08 location > C:\Program Files\Intuit\QuickBooks <Version>\Export Files\EMPDUPE Files


Default QBi location

Windows XP > C:\Documents and Settings \All Users\Application Data\Intuit\QuickBooks 20xx-xx\<edition> 20xx-xx\<company file>\Export Files\Empdupe
Windows 7 & Vista > C:\Program Data\Intuit\QuickBooks 20xx-xx\<edition> 20xx-xx\<company file>\Export Files\Empdupe

 


How did we do?


Powered by HelpDocs