How to download the Verify and Rebuild Logs in the New Reckon Accounts Hosted Platform

Issue

After running a Verify or Rebuild Data process in the New Reckon Accounts Hosted Platform, you're unable to download the log file on and getting an error like:

This <ID>.amazonappstream.com page can’t be found
No webpage was found for the web address: <URL>
HTTP ERROR 404

Cause

This happens because the log file is still in use by the system, but there is currently no notification to inform the user of this.

Workaround

Follow these steps to successfully access and download the log file:

  1. Log off from your current Reckon Accounts Hosted session.
  2. Launch Reckon Accounts again and once loaded, click on My Files toolbar
  3. Navigate to the Q Drive > log folder
  4. You will now see the log file data moved to verify_rebuild.log.old1
  5. Tick the checkbox for verify_rebuild.log.old1, go to Actions and select Download (or simply click on the File Name to begin the download).

Under Investigation

Details
Allowing log file downloads without needing to log off.
Providing an on-screen message when the file is in use, preventing the 404 error.

How did we do?

Using the My Files tool in the New Hosted Platform: Upload, Download, and Search Guide

Screens supported in Dual Monitor view in the New Accounts Hosted Platform Experience

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