This application has failed to start because stlport_r50.dll was not found.
Legacy KB ID: 4995
Question
Why can’t I toggle to another edition of Accounts Business? When I try I get the error:
This application has failed to start because stlport_r50.dll was not found. Re-installing the application may fix this problem.
Answer
Close Accounts Business and relaunch it.
Cause:
You may experience this issue on an Accounts Business (formerly QuickBooks) Accountant’s Edition after importing a QIF or QBO file and then attempting to toggle to another edition in the same Accounts Business session.
Detailed Instructions
After importing the QIF or QBO file close Accounts Business. Relaunch Accounts Business and toggle to another edition.