Transfer Funds function not working correctly between different currencies in Reckon Accounts 2020

Problem

In Reckon Accounts 2020, I have multi-currency turned on. When I try to transfer funds from one bank account in foreign currency, to another bank account in the home currency, the transfer amount entered gets converted using the Exchange Rate, instead of staying in the foreign currency's amount. This function was working correctly in Reckon Accounts 2019 - how can I fix this?

Cause

The problem identified is a bug in Reckon Accounts 2020 R1 and this issue has been resolved in Reckon Accounts 2020 R2 (available for Australian versions), released on 23 June 2020.

If you use the New Zealand Reckon Accounts Desktop editions, you can download the 2020 R2 (full) version of Reckon Accounts 2020 by contacting the Reckon Support team.

For Hosted New Zealand, this fix will be part of Accounts Hosted 2021 R1 (due for release in March 2021).

Workarounds

There are two available workarounds.

Workaround #1

Write a cheque instead of creating a transfer.

Workaround #2

Please select your home currency for the Transfer Currency and then enter the converted amount in.

See below a screenshot:

How did we do?

Related Articles

Powered by HelpDocs (opens in a new tab)

Powered by HelpDocs (opens in a new tab)