Unable to select existing version to upgrade from when installing QuickBooks QBi 2008/09

Question

Why can't I select my existing version to upgrade from when installing QuickBooks QBi 2008/09?

Answer

During your installation of QuickBooks QBi 2008/09, you will be prompted to select the Installation folder or to choose a different installation folder. You will also have the option to select an existing version to upgrade from.

If your previous version is not available in the drop down list or is greyed out, select Install QuickBooks <Version> 2008/09.


How did we do?


Powered by HelpDocs