Table of Contents

Open button is missing or Reckon Insights page is blank

Issue

After receiving a welcome email from Reckon Insights, some users may see the following when logging in via Reckon Portal:

  1. The Open button is missing on the Reckon Insights tile.
  2. The Reckon Insights tile itself is missing from the Reckon Portal.
  3. The Reckon Insights page opens but appears blank.


Cause

  1. Reckon Insights licenses haven’t been allocated as either Creator or Viewer.
  2. For first-time users, the allocated user hasn’t activated their Reckon Insights account (via the activation email).

Solution

Step 1: Allocate the License
  1. Log in to Reckon Portal as the account holder who purchased the Reckon Insights licenses.
  2. Select the Reckon Insights product.
  3. Click Licenses on the tile.
  4. Choose Allocate License and select either Creator or Viewer.
  5. Enter the Reckon Portal account (email address)
  6. Then, click on Add
  7. Once a license is allocated, the Open button will appear.
  8. Clicking it will open Reckon Insights in a new tab.

Step 2: Activate your Reckon Insights account after allocation

Please refer to Activate your Reckon Insights for instructions.

Step 3: Add the allocated user to the Data feed

Please refer to the Add a feed for instructions.



How did we do?

Resolving Data feed synchronisation issues with Reckon Accounts Hosted

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