Emailing templates in QuickBooks 2007/08 after installing (the update) Service Pack 1

Legacy KB ID: 113

Question

Why can't I see my email message before I send my Invoice, Payslip, etc to my recipients?

Answer

The new Service Pack 1 for Quickbooks 2007/08 has made a change to the way templates are emailed (invoices, payslips, etc). It now gets sent in the background. The window that appeared previously (template with the attached file is displayed before the email gets sent) is no longer available.

However, as a direct result of this feedback we have developed an email patch only for QuickBooks 2007/08 users not on Microsoft Windows Vista or Office 2007.

QuickBooks 2007/08 Email Patch is to revert the emailing change made in Service Pack 1 allowing you to preview and edit individual emails and their attachments before they are sent. This email patch contains no other changes and/or enhancements to QuickBooks. All other functionality in QuickBooks, including the tax updates, will continue to function as per Service Pack 1.

Please refer to KB article Q11617 for instructions to download and install the email patch.

*Note - This patch is not applicable for Microsoft Windows Vista and/or Microsoft Office 2007 users.

If any information that requires to be edited or modified, should be done in Quickbooks before sending the email. For example;


Changing the default cover note you send by email:


1. From the Edit menu, choose Preferences
2. Click on Send forms icon on the left-hand side and click on the Company Preferences tab
3. From the Change default for drop-down list, select the form you wish to edit.
4. Edit/modify the subject line and text of the note as needed
5. Click Ok


Changing an email address for a customer:


1. From the List menu, choose Customer:Job List
2. Double-click on the customer and edit their email address
3. Click Ok
*Note -
These steps will also apply to suppliers (suppliers list), employees (employees list), etc.


Alternatively, you can turn Microsoft Outlook to work offline.


For Microsoft Outlook 2000 users:


1. From the Tools menu, choose Services
2. Select your Outlook account and click on Properties
3. From the General tab, select Manually control connection state
4. Tick Choose the connection type when starting
5. Under the Default connection state, choose the radio button that presents your connection type, whether its a network or a dial-up connection.
6. Click Apply and Ok
7. Restart Microsoft Outlook. A Microsoft Exchange Server window will appear. Click Work Offline.


Once the email has been sent from Quickbooks, it should reside in your Outbox. You can open the message in your Outbox folder by double-clicking on the message, then edit or make any changes. Click the Send button once the email has been amended. This will send the email and remove it from your Outbox.


For Microsoft Outlook 2002 users:


1. From the Tools menu, choose Email Accounts
2. Ensure that View or change existing e-mail accounts is chosen
3. Select your Outlook account, and click Change...
4. The settings of the account will be shown. Click on More Settings in the lower right corner.
5. From the General tab, select Manually control connection state
6. Tick Choose the connection type when starting
7. Under the Default connection state, choose the radio button that presents your connection type, whether its a network or a dial-up connection.
8. Click Apply and Ok
9. Restart Microsoft Outlook. A Microsoft Exchange Server window will appear. Click Work Offline.


Once the email has been sent from Quickbooks, it should reside in your Outbox. You can open the message in your Outbox folder by double-clicking on the message, then edit or make any changes. Click the Send button once the email has been amended. This will send the email and remove it from your Outbox.


For Microsoft Outlook 2003 and 2007 users:


1. From the File menu, choose Work Offline.


Once the email has been sent from Quickbooks, it should reside in your Outbox. You can open the message in your Outbox folder by double-clicking on the message, then edit or make any changes. Click the Send button once the email has been amended. This will send the email and remove it from your Outbox.


*Note - For more information in regards to Working Offline, refer to the help menu and enter Switch between working offline and online.


How did we do?


Powered by HelpDocs